<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<title>Not the outdoor type | The Modern Husband</title>
	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="https://themodernhusband.com/xmlrpc.php" />
	<meta name="google-site-verification" content="5ia61R9-kDfkP9Nzm6yNHvZQq4tENAUP07U25P4uhoM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=themodernhusband.com&amp;id=37354192&amp;t=1504718132&amp;back=https%3A%2F%2Fthemodernhusband.com%2F2017%2F09%2F05%2Fnot-the-outdoor-type-camping-in-a-yurt-is-still-camping%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//themodernhusband.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Modern Husband &raquo; Not the outdoor&nbsp;type Comments Feed" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEOgjAMRX/IupAo4oPxW8ZoYLCyhpaAf+9AfSFmL01vc096W7MwuDgqjmpoBg5z60cxC7tIIOQDvg7q7ERO5j8W/IBielS2boBd5ewTBqvYAEfRg8phLk6Y5sRWNwdh4y0GpGTLYYtvWkx7kuXbg+KaRYjL36Kt7dJV2WSfR9U1TygCqZKfCbRL2XbuSY/ici+rW1Fdi/4Nm+SOcQ==' type='text/css' media='all' />
<link rel='stylesheet' id='watson-primary-font-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='watson-secondary-font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkeEKwjAMhF/IGqoD9Yf4LFmtXaVtRpMxfHs7NtlEKP7qHb0vOVoYe2UoiU0C0tloGfpsox8ijChMCVhewe4N8w422TioPgzOJ4bR350VhqIFXca4qn8wJuMxKF8i32aGPSSS+fIjalOdJRXIoPhSfWvUI6DPNTTbNpAr0kFJbWwNQjMNbzGvqhbviWVuAtxhnnYtZ41aXqXUoW/zAy1f2DXgArUYpsAtXnVzOR3OWh/18w1bs7rk' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EKwjAMRX/IWgab4oP4LXWLM7Vpa9Nu6NebiT44h0IgJDn3cqPHqNC3rnTA2kpdC6Tbq60tr/QvQBH2yWRYE/o33AafweeJpXBEB6owJNPLToxOYYGLgTMBs0AL189I6AeE8S9mIUfTXlQCxvuXKxUVXenRs07g5IFOTRlm01yVzyApdUxAWEiPJnPw2prBcJswivxJiOxA+6reNVVT19uNfQAO9oW3'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themodernhusband.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spinach and ricotta&nbsp;ravioli' href='https://themodernhusband.com/2017/07/24/spinach-and-ricotta-ravioli/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/" />
<link rel='shortlink' href='http://wp.me/p2wJwY-2ek' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthemodernhusband.com%2F2017%2F09%2F05%2Fnot-the-outdoor-type-camping-in-a-yurt-is-still-camping%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthemodernhusband.com%2F2017%2F09%2F05%2Fnot-the-outdoor-type-camping-in-a-yurt-is-still-camping%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Not the outdoor type" />
<meta property="og:url" content="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/" />
<meta property="og:description" content="What if something&#8217;s on t.v. and its never shown again?* So that&#8217;s it. Summer&#8217;s almost gone. Any warm weather from now on is a bonus, not an Indian summer. As far as I&#8217;m conc…" />
<meta property="article:published_time" content="2017-09-05T11:00:28+00:00" />
<meta property="article:modified_time" content="2017-09-05T08:58:49+00:00" />
<meta property="og:site_name" content="The Modern Husband" />
<meta property="og:image" content="https://themodernhusband.files.wordpress.com/2017/09/img_2078.jpg?w=894" />
<meta property="og:image:width" content="894" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Modern_Husband" />
<meta name="twitter:text:title" content="Not the outdoor&nbsp;type" />
<meta name="twitter:image:src" content="https://themodernhusband.files.wordpress.com/2017/09/img_2078.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Modern_Husband" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4398e1c74f77ae9620569d90877ac283?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4398e1c74f77ae9620569d90877ac283?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4398e1c74f77ae9620569d90877ac283?s=114" />
<link rel='openid.server' href='https://themodernhusband.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://themodernhusband.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://themodernhusband.com/osd.xml" title="The Modern Husband" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<script type="text/javascript">
			var watsonThemeMenuText = 'Go to&hellip;';
					(function($){
			$(document).ready(function(){
				$('.responsive-slides .slides').each(function() {
					var dataAutostart = $(this).parent().attr('data-autostart');
					var autostart = ! (typeof dataAutostart === 'undefined');

					$(this).responsiveSlides({
						nav: true,
						auto: autostart,
						prevText: 'Previous',
						nextText: 'Next',
						controls: 'ul.rslides-direction-nav',
						timeout: 7000
					});
				});
			});
		})(jQuery);
				</script>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Modern Husband" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Recipes from food stylist Nicolas Ghirlando: Fish fingers to Friday nights." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://themodernhusband.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4398e1c74f77ae9620569d90877ac283?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Not the outdoor&nbsp;type | The Modern Husband on WordPress.com" />
<meta name="description" content="What if something&#039;s on t.v. and its never shown again?* So that&#039;s it. Summer&#039;s almost gone. Any warm weather from now on is a bonus, not an Indian summer. As far as I&#039;m concerned, it&#039;s autumn and time to light even more candles and draw the blinds and curtains shut, delighting at the dying of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2wJwY&#038;cscache=6&#038;csrev=5" />
		</head>
<body class="post-template-default single single-post postid-8576 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="container">
	<header role="banner">
		<div class="branding">
							<h1>
					<a title="Home" href="https://themodernhusband.com/">
						The Modern Husband					</a>
				</h1>
					</div>
					<h4 class="tagline">Recipes from food stylist Nicolas Ghirlando: Fish fingers to Friday nights.</h4>
				<nav role="navigation">
			<div class="clear"><ul id="menu-recipes" class="nav"><li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://themodernhusband.com/about/">About me</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78"><a href="https://themodernhusband.com/category/recipes/">Recipes</a>
<ul  class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://themodernhusband.com/category/recipes/meat/">Meat</a></li>
	<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://themodernhusband.com/category/recipes/fish-and-seafood/">Fish and seafood</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://themodernhusband.com/category/recipes/vegetarian/">Vegetarian</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://themodernhusband.com/category/recipes/puddings/">Puddings</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://themodernhusband.com/contact/">Contact</a></li>
</ul></div>		</nav>
	</header><div class="wrapper">
			<div id="post-8576" class="post-8576 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes tag-barbecue tag-campfire tag-campfire-cooking tag-camping tag-corn-on-the-cob tag-fire tag-marshmallows tag-mushrooms tag-outdoor-life tag-sage tag-simple-food tag-steak tag-summer tag-wood">
			<div class="entry">
				<header class="post-title">
	<h1 class="heading">
					Not the outdoor&nbsp;type			</h1>
			<p class="post-byline">
							By 				<span class="post-author"><a href="https://themodernhusband.com/author/nghirlando/" title="Posts by Nicolas Ghirlando" rel="author">Nicolas Ghirlando</a></span>, 															<time datetime="2017-Sep-TueT12:09:28UTC" pubdate="pubdate">September 5, 2017</time>									</p>
	</header>								<h3 style="text-align:center;">What if something&#8217;s on t.v. and its never shown again?*</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="492" data-carousel-extra='{&quot;blog_id&quot;:37354192,&quot;permalink&quot;:&quot;https:\/\/themodernhusband.com\/2017\/09\/05\/not-the-outdoor-type-camping-in-a-yurt-is-still-camping\/&quot;,&quot;likes_blog_id&quot;:37354192}' > <div class="gallery-row" style="width: 492px; height: 421px;" data-original-width="492" data-original-height="421" > <div class="gallery-group images-2" style="width: 211px; height: 421px;" data-original-width="211" data-original-height="421" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/img_2078/" border="0" itemprop="url"> <meta itemprop="width" content="207"> <meta itemprop="height" content="278"> <img data-attachment-id="8585" data-orig-file="https://themodernhusband.files.wordpress.com/2017/09/img_2078.jpg" data-orig-size="1080,1450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504205162&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2078" data-image-description="" data-medium-file="https://themodernhusband.files.wordpress.com/2017/09/img_2078.jpg?w=223" data-large-file="https://themodernhusband.files.wordpress.com/2017/09/img_2078.jpg?w=492" src="https://themodernhusband.files.wordpress.com/2017/09/img_2078.jpg?w=207&#038;h=278" width="207" height="278" data-original-width="207" data-original-height="278" itemprop="http://schema.org/image" title="img_2078" alt="img_2078" style="width: 207px; height: 278px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/img_2081/" border="0" itemprop="url"> <meta itemprop="width" content="207"> <meta itemprop="height" content="135"> <img data-attachment-id="8584" data-orig-file="https://themodernhusband.files.wordpress.com/2017/09/img_2081.jpg" data-orig-size="1334,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2081" data-image-description="" data-medium-file="https://themodernhusband.files.wordpress.com/2017/09/img_2081.jpg?w=300" data-large-file="https://themodernhusband.files.wordpress.com/2017/09/img_2081.jpg?w=492" src="https://themodernhusband.files.wordpress.com/2017/09/img_2081.jpg?w=207&#038;h=135" width="207" height="135" data-original-width="207" data-original-height="135" itemprop="http://schema.org/image" title="img_2081" alt="What if something&#039;s on t.v. and it&#039;s never shown again?" style="width: 207px; height: 135px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> What if something&#8217;s on t.v. and it&#8217;s never shown again? </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 281px; height: 421px;" data-original-width="281" data-original-height="421" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/img_2079/" border="0" itemprop="url"> <meta itemprop="width" content="277"> <meta itemprop="height" content="417"> <img data-attachment-id="8583" data-orig-file="https://themodernhusband.files.wordpress.com/2017/09/img_2079.jpg" data-orig-size="888,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504205979&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2079" data-image-description="" data-medium-file="https://themodernhusband.files.wordpress.com/2017/09/img_2079.jpg?w=200" data-large-file="https://themodernhusband.files.wordpress.com/2017/09/img_2079.jpg?w=492" src="https://themodernhusband.files.wordpress.com/2017/09/img_2079.jpg?w=277&#038;h=417" width="277" height="417" data-original-width="277" data-original-height="417" itemprop="http://schema.org/image" title="img_2079" alt="img_2079" style="width: 277px; height: 417px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>So that&#8217;s it. Summer&#8217;s almost gone. Any warm weather from now on is a bonus, not an Indian summer. As far as I&#8217;m concerned, it&#8217;s autumn and time to light even more candles and draw the blinds and curtains shut, delighting at the dying of the light.</p>
<p>We have just ended the summer holidays with a week in a field. And although we had a spacious yurt to stay in, it was still in a field. This meant a four hour walk with a wheelbarrow to do some bad washing up and a full blown existential crisis while even contemplating washing of bodies.</p>
<p>Not keen on walking to the loo in the middle of the night, which to be honest was little more than a sawdust-filled hole surrounded by a fence, I may or may not have gone really back to nature. And it was a lovely way to check on the stars, which were out of this world, even if half naked and glasses-less may have made me rush my normally contemplative astronomical gazing.</p>
<p>But there really is something wonderful about sausage, egg and bacon eaten with your bare feet in the mid-morning dew. The warmth of the gas barbecue ring for the kettle defrosting all of us like mammoths found beneath the ice. I honestly can&#8217;t remember ever having been so cold, and I&#8217;ve been to Newcastle.</p>
<p>A fire each night kept us warm for a while, we toasted marshmallows. No-one but me liked them, which I don&#8217;t understand. They are like really trashy creme brulées on a stick. Sort of. And obviously the heat is enough to remove fingerprints. Still, you need your kicks when sleeping in a field.</p>
<p>When the rest of the family left me to go inside, complaining, I stared at the sky for some time, thinking big thoughts, watching the moon slowly move through the night and the three constellations I can recognise slowly appear. Then, when I could no longer feel my limbs and face, I went inside and we listened to the episodes of The Archers we managed to download in the nearby town.</p>
<p>Food had to be simple. One night we had steaks, cooked directly on the flames (which, in a huge chest beating moment of manliness I had managed to get going by using dried corn husks as kindling thanks very much). An onion tossed fully skinned into the embers came out soft, sweet and smoky and the mushrooms, cooked quickly with sage went down very well with Noah. Maya had chopped them all for us, but refused to eat them.</p>
<p>We stewed some rhubarb too, for pudding. Noah chopped it and loaded it into one of the big cast-iron pans. How I love them. (The pans. Quite fond of the children too I suppose). Apart from the stringy fibres, which I forgot to remove, it was delicious. I used an indecent amount of sugar, but you have to really.</p>
<p>We made mint and sage tea while the children learned to build shelters and light fires. Noah didn&#8217;t think much of it, but at least he tried it. Maya looked at me from under suspicious eyebrows and backed silently away. And I kept thinking &#8220;these are the good old days.&#8221;</p>
<p>But, there is a certain relief of a whole night spent in your own bed, once back home. Even if there are no hooting owls. And to be honest, I can do without the moos in the middle of the night too. Perhaps it was the cows getting their own backs for the steaks we had eaten.</p>
<p>*Evan Dando</p>
<p><strong>This week:</strong><br />
<strong>Watched:</strong> Despicable Me 3. I liked it. It was ok. I didn&#8217;t like it. The children did though, and to be honest, a rainy day in Norfolk needs some diversions.<br />
<strong>Read:</strong> Halfway through A Tale of Two Cities. Each page is an exercise in perseverance, but on I go&#8230;<br />
<strong>Eaten:</strong> Steaks on a fire, marshmallows, lots of crisps and shortbread, a screaming drive down to our favourite Indian restaurant the moment we arrived home&#8230;<br />
<strong>Listened to:</strong> The Beatles 1967-70 that Noah found in a record shop and Miles Davis while I drank coffee and read the New Yorker on our sofa marvelling at electricity and having a sink inside.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8576" class="share-linkedin sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8576" class="share-facebook sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8576" class="share-twitter sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-custom share-custom-yummly"><a rel="nofollow" data-shared="" class="share-custom share-custom-yummly sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=custom-1492516843" target="_blank" title="Click to share on Yummly"><span style="background-image:url(&quot;http://www.yummly.com/favicon.ico&quot;);">Yummly</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8576" class="share-pinterest sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8576" class="share-google-plus-1 sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-37354192-8576-59b02d3450588' data-src='//widgets.wp.com/likes/#blog_id=37354192&amp;post_id=8576&amp;origin=themodernhusband.wordpress.com&amp;obj_id=37354192-8576-59b02d3450588' data-name='like-post-frame-37354192-8576-59b02d3450588'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>				<div class="clear">
									</div>
								<footer class="post-footer">
	<section>
					</section>
		<nav>
							<p title="Read next article"></p>
				<p title="Read previous article"><a href="https://themodernhusband.com/2017/07/24/spinach-and-ricotta-ravioli/" rel="prev">Spinach and ricotta&nbsp;ravioli</a></p>
					</nav>
</footer>				
	<section id="comments">
		<h4 class="comment-headline">2 Responses to &ldquo;Not the outdoor&nbsp;type&rdquo;</h4>

		<ol>
					<li  id="comment-1934" class="comment byuser comment-author-stowell even thread-even depth-1 highlander-comment">
			<article>
				<header class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6eeea92adcb94a170434f5dcac5d93b8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' />					<span class="fn"><a href='http://stowell.wordpress.com' rel='external nofollow' class='url'>Food,Photography &amp; France</a></span>
					<time datetime="September 5, 2017"><a href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/#comment-1934">September 5, 2017</a></time>
				</header>

				
				<section class="comment post-content">
					<p>Just mad for the picture of the kettle on the fire&#8230;a keeper, it really is. Never ever liked camping in fields or anywhere but&#8230;.loved camping in boats&#8230;we lived on the river when I was a child and I had a beautiful clinker built rowing boat, Water Gypsy by name, before I had a bike&#8230;parents were happy for a 7 year old to disappear in boat in the morning and come back in the evening but wouldn&#8217;t countenance me having a bike to ride over Kingston bridge&#8230;..:)</p>
				</section>

				<a rel='nofollow' class='comment-reply-link' href='https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?replytocom=1934#respond' onclick='return addComment.moveForm( "comment-1934", "1934", "respond", "8576" )' aria-label='Reply to Food,Photography &amp; France'>Reply</a>
			</article>
		</li>
	<ul class="children">
		<li  id="comment-1935" class="comment byuser comment-author-nghirlando bypostauthor odd alt depth-2 highlander-comment">
			<article>
				<header class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/83870fa85dc282f78d6621528ae9b77b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' />					<span class="fn"><a href='http://themodernhusband.com' rel='external nofollow' class='url'>Nicolas Ghirlando</a></span>
					<time datetime="September 5, 2017"><a href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/#comment-1935">September 5, 2017</a></time>
				</header>

				
				<section class="comment post-content">
					<p>Boating&#8230; now you&#8217;re talking. I used to love messing about on the Thames as a boy. Bikes on Kingston bridge equals a human pancake I think&#8230; 🙂 </p>
				</section>

				<a rel='nofollow' class='comment-reply-link' href='https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/?replytocom=1935#respond' onclick='return addComment.moveForm( "comment-1935", "1935", "respond", "8576" )' aria-label='Reply to Nicolas Ghirlando'>Reply</a>
			</article>
		</li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
			</section>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://themodernhusband.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c3624a8a7a" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="guidelines">Basic <abbr title="Hypertext Markup Language">HTML</abbr> is allowed. Your email address will not be published.</p>
<p class="comments-rss"><a href="https://themodernhusband.com/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/feed/">Subscribe to this comment feed via <abbr title="Really Simple Syndication">RSS<abbr></a></p>


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8576' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f4fed3e1c" /></p>
<input type="hidden" name="genseq" value="1504718132" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			</div>
		</div>
	</div>
	<footer role="contentinfo">
									<nav class="social">
				<ul>
											<li class="twitter">
							<a href="http://@modern_husband" title="Twitter"></a>
						</li>
																									<li class="rss">
						<a href="https://themodernhusband.com/feed/rss/" title="RSS feed"></a>
					</li>
				</ul>
			</nav>
				<p class="byline">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a><br>
						</p>
	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6eeea92adcb94a170434f5dcac5d93b8">
	</div>
	<div class="grofile-hash-map-83870fa85dc282f78d6621528ae9b77b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/themodernhusband.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/themodernhusband.wordpress.com\/wp-login.php?action=logout&_wpnonce=2f8ce4e7a2","homeURL":"https:\/\/themodernhusband.com\/","postID":"8576","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="37354192" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://themodernhusband.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Modern Husband" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8d2ff7020d" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themodernhusband.com\/2017\/09\/05\/not-the-outdoor-type-camping-in-a-yurt-is-still-camping\/":8576};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/05/not-the-outdoor-type-camping-in-a-yurt-is-still-camping/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"37354192","siteName":"The Modern Husband","siteURL":"https:\/\/themodernhusband.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4398e1c74f77ae9620569d90877ac283?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/watson","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/themodernhusband.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemodernhusband.com%2F2017%2F09%2F05%2Fnot-the-outdoor-type-camping-in-a-yurt-is-still-camping%2F","themeURL":"https:\/\/wordpress.com\/theme\/watson\/","xhrURL":"https:\/\/themodernhusband.com\/wp-admin\/admin-ajax.php","nonce":"a6f5015530","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1df41f68f1\" \/>","referer":"https:\/\/themodernhusband.com\/2017\/09\/05\/not-the-outdoor-type-camping-in-a-yurt-is-still-camping\/","canFollow":"1","feedID":"7327916","statusMessage":"","customizeLink":"https:\/\/themodernhusband.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthemodernhusband.wordpress.com%2F2017%2F09%2F05%2Fnot-the-outdoor-type-camping-in-a-yurt-is-still-camping%2F","postID":"8576","shortlink":"http:\/\/wp.me\/p2wJwY-2ek","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/themodernhusband.com\/8576","statsLink":"https:\/\/wordpress.com\/stats\/post\/8576\/themodernhusband.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Watson","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,199 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/themodernhusband.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemodernhusband.com%2F2017%2F09%2F05%2Fnot-the-outdoor-type-camping-in-a-yurt-is-still-camping%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themodernhusband.com\/wp-admin\/admin-ajax.php","nonce":"fbbf5c3b63","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/themodernhusband.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemodernhusband.com%2F2017%2F09%2F05%2Fnot-the-outdoor-type-camping-in-a-yurt-is-still-camping%2F","blog_id":"37354192","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=37354192&v=wpcom&tz=1&user_id=0&subd=themodernhusband","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9T+1OwzAMfCFSd0MD/iAeBYXE65zma3Yy2Nsvlego0pRfts935zN8Z2VSLBgLOAGLFzKYfwYnT7BZhaqyrxNFAU8zCpwrVjzpaD3ySqZofLVt2YxMCqEJFWP21yFQ7Dhq2/bqSzMELQW5dSpdkJkWszvWczCFUlwc7t2jUJL/cmxx177h628ZtqwHt4zmVAU9OCxZm1mtQEdTyKNVk/Z+ufNv6n01kwQs6nkY4bPlhWPi0OHnJEUdvSYGOWmmOK21iT7C++4w7l/edq/70d0A4XS7ng=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37354192','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37354192','v':'wpcom','tz':'1','user_id':'0','post':'8576','subd':'themodernhusband'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1c/dE5pJmsvc3lab24wN0F+dGliaEJ6aStOYyZDT1pBb2ZteUMyVVp5OD9GWW1IeUpZc3g2aXNNRDFMZVZ+aXxdbltsdkNOcHZrfkhlYmp+eFA9V2VndHYudGslaURwVW9bPy9VRiZGfjlKanBMR3FiVUVWXTBvNFcwZ35xa2JoNnZkRlFDQWE0XUhCfnowOXQ2b3lUZHZDVzBiTVtrfmFuRSszZW89flZ3Slc4XVhidmJ2RDBaLl1ZTz0yfjJiZ0I1UHhxcHFCV0I/TGIrLG42dGdTNnZHWE8rP2tHMVU='}]);
_stq.push([ 'clickTrackerInit', '37354192', '8576' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>